Ship Angel - Issues displaying some Ocean rates – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Issues displaying some Ocean rates
Resolved
Degraded performance
Started 11 months ago
August 25, 2025
Lasted about 1 hour
August 25, 2025
9:30
10:31 AM
UTC
Updates
Resolved
August 25, 2025 at 10:31 AM
UTC
Resolved
August 25, 2025 at 10:31 AM
UTC
This incident has been resolved.
Monitoring
August 25, 2025 at 10:27 AM
UTC
Monitoring
August 25, 2025 at 10:27 AM
UTC
We implemented a fix and are currently monitoring the result.
Identified
August 25, 2025 at 9:30 AM
UTC
Identified
August 25, 2025 at 9:30 AM
UTC
A fix has been identified and we are deploying a change now.
UTC
UTC
UTC
UTC
UTC
UTC
UTC